PDF -> docx conversion errors impacting Editor and Jurist

Incident Report for Ironclad Contract Management

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 09:25 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2026 - 12:29 PST

Investigating

We are currently investigating an issue affecting PDF-to-DOCX conversion in Ironclad that is resulting in errors in Ironclad Editor and Jurist. Our team is actively working to identify and resolve the problem.

As a precaution, we have temporarily disabled PDF editing and PDF-based compare in Ironclad until this issue is resolved.
Posted Mar 03, 2026 - 11:36 PST
This incident affected: North America (NA1) (Workflows) and Europe (EU1) (Workflows).