Ironclad is experiencing a services disruption
Incident Report for Ironclad Contract Management
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 10:16 PST
Update
Ironclad is accessible again, but our Engineering team is continuing to investigate and monitor for continuing issues with Google Cloud.
Posted Nov 16, 2021 - 10:11 PST
Identified
Google Cloud is currently experiencing a severe incident. We are tracking and will update as soon as Google has an update.
Posted Nov 16, 2021 - 10:00 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 09:52 PST
This incident affected: North America (NA1) (Workflows, Repository) and Europe (EU1) (Workflows, Repository).