Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
No components marked as affected
Resolved
OpenAI has confirmed the recovery of API services and is currently monitoring the incident. Jurist is now working as expected.
Monitoring
Open AI is experiencing a service disruption. As a result, Jurist’s functionality is impacted. More details can be found on Open AI’s status page (https://status.openai.com)
We are monitoring the status of their API until the service is restored.