Ironclad's main webpage is experiencing a services disruption
Incident Report for Ironclad Contract Management
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 14:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 12:39 PDT
Investigating
Our main webpage, https://ironcladapp.com/, is currently experiencing a services disruption and is unavailable. The app is still available and operational via https://ironcladapp.com/signin or https://ironcladapp.com/dashboard.
Posted Aug 05, 2022 - 12:30 PDT
This incident affected: North America (NA1) (Workflows, Repository) and Europe (EU1) (Workflows, Repository).