Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
No components marked as affected
Resolved
This incident has been resolved as of Feb 6th, 2025 at 16:33 PST.
Monitoring
We have deployed and verified a fix to Production and are continuing to monitor the incident.
Identified
We have found a delay in running automatic sync updates using apex actions in Salesforce from noon Pacific Time on Wednesday until this evening. We are working to re-run the jobs over the next 24 hours.
Identified
We have identified a fix and are working on the proper verification before deploying.
Identified
We have received multiple reports of issues with the Automatic Sync functionality when pulling data from Ironclad into Salesforce. We are actively investigating and working on a fix.