Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
Resolved
Thank you for patience. We've successfully rolled out our new Global Conditions feature across all Environments.
Identified
Our team is still working towards redeploying our Global Conditions feature. We'll update our statuspage once this is complete. All systems are fully online.
Identified
Ironclad experienced a technical issue with rollout of our new Global Conditions feature. The team quickly disabled the feature to safely address and re-enable the feature. We'll post here once Global Conditions is re-enabled.