Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
Resolved
PDF -> DOCX conversion has been resolved in EU1.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are currently investigating an issue affecting PDF-to-DOCX conversion on EU1/Europe Production, resulting Jurist and the Ironclad Editor errors. Our team is actively working to identify and resolve the problem.