Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been deployed into Production and we're actively monitoring.
Identified
We have identified a fix and are working on verifying the needed changes. We are aiming to have this fix deployed to Production tomorrow.
Identified
We've discovered a bug in the API when creating or updating Repository records returning errors when blank values are sent over in data payloads. We are actively working to address these errors.