Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
Monitoring
A code fix to address the syncing issue between Ironclad and Salesforce affecting documents and approvals has been deployed. We are actively monitoring that the fix is performing as expected.
Identified
We are currently investigating an issue affecting the Ironclad Salesforce Managed Package where users may experience failures with document and approval syncing. This includes documents not syncing to and from Salesforce and approvals not reflecting correctly within the Ironclad Approval object. Our engineering team is actively working to identify the root cause. We will provide updates here as more information becomes available. Thank you for your patience.
Investigating
We are currently investigating an issue affecting the Ironclad Salesforce Managed Package where users may experience failures with document and approval syncing. This includes documents not syncing to and from Salesforce and approvals not reflecting correctly within the Ironclad Approval object. Our engineering team is actively working to identify the root cause. We will provide updates here as more information becomes available. Thank you for your patience.