Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
Resolved
We have fully resolved the document conversion subprocessor issue.
Monitoring
A fix has been implemented, and we have confirmed that PDF interactions are now functioning as expected. We are currently monitoring the system to ensure continued stability and will provide a final update once we are fully confident the issue is resolved.
Investigating
We are currently aware that some users may experience errors when interacting with PDFs. Our engineering team is investigating the root cause and is working toward a resolution. We will provide an update as soon as we have more information.