Note: Individual customers may or may not be affected by the downtime displayed on this page. Ironclad customers must be directly impacted by downtime in order to be eligible for service credits pursuant to a customer’s Agreement with Ironclad.
Resolved
This issue has been identified and all systems are now operational.
Investigating
Ironclad experienced a brief issue where Smart Imports and uploads to Jurist may have would fail after retry instead of completing as intended. This issue has been resolved and everything is now operational.