Issues with some Workflow Designer definitions and loading documents in Ironclad Editor
Incident Report for Ironclad Contract Management
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 19:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 19:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 16:31 PDT
Update
A fix for this issue is currently going through testing.
Posted Aug 04, 2022 - 14:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 12:15 PDT
Identified
We have identified an issue with loading some workflow templates in Ironclad Editor and in Workflow Designer. The document itself is not impacted, only with loading it. We are currently working on a fix.
Posted Aug 04, 2022 - 10:17 PDT
This incident affected: North America (NA1) (Workflows) and Europe (EU1) (Workflows).